{"action":"Upgrade apache-superset to 4.1.2 or later.","affected":[{"fixed":"4.1.2","introduced":"0"}],"component":"apache-superset","cve_ids":["CVE-2025-48912"],"ecosystem":"PyPI","epss":0.00876,"exploited":false,"fixed_versions":["4.1.2"],"ghsa_id":"GHSA-8w7f-8pr9-xgwj","id":"tcs_01M5KGQYJVHJJX17WHKQWR8271","modified_at":"2026-07-07T17:56:48.371981685Z","published_at":"2026-07-07T16:02:53.582186Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1164","https://nvd.nist.gov/vuln/detail/CVE-2025-48912","https://github.com/apache/superset","https://lists.apache.org/thread/ms2t2oq218hb7l628trsogo4fj7h1135","http://www.openwall.com/lists/oss-security/2025/05/30/3","https://pypi.org/project/apache-superset","https://github.com/advisories/GHSA-8w7f-8pr9-xgwj"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"PYSEC-2026-1164","url":"https://osv.dev/vulnerability/PYSEC-2026-1164"},{"source":"nvd","source_id":"CVE-2025-48912","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-48912"}],"summary":"Apache Superset: Improper authorization bypass on row level security via SQL Injection"}