{"action":"Upgrade apache-superset to 2.1.1 or later.","affected":[{"fixed":"2.1.1","introduced":"0"}],"component":"apache-superset","cve_ids":["CVE-2023-32672"],"ecosystem":"PyPI","epss":0.01038,"exploited":false,"fixed_versions":["2.1.1"],"ghsa_id":"GHSA-95ch-p3gw-23qg","id":"tcs_01M5KGQYXDEFYZ48RFGQRHGMMR","modified_at":"2026-07-07T17:56:37.395818852Z","published_at":"2026-07-07T11:45:23.659070Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1166","https://nvd.nist.gov/vuln/detail/CVE-2023-32672","https://github.com/apache/superset","https://lists.apache.org/thread/ococ6nlj80f0okkwfwpjczy3q84j3wkp","https://pypi.org/project/apache-superset","https://github.com/advisories/GHSA-95ch-p3gw-23qg"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"PYSEC-2026-1166","url":"https://osv.dev/vulnerability/PYSEC-2026-1166"}],"summary":"Apache Superset has incorrect authorization check"}