{"action":"Upgrade apache-superset to 4.1.3.post1 or later.","affected":[{"fixed":"4.1.3.post1","introduced":"0"}],"component":"apache-superset","cve_ids":["CVE-2025-55673"],"ecosystem":"PyPI","epss":0.00574,"exploited":false,"fixed_versions":["4.1.3.post1"],"ghsa_id":"GHSA-9g5x-mm39-wg9r","id":"tcs_01M5KGQZM1TH2TXAM0P0G4SZY3","modified_at":"2026-07-07T17:57:00.947749257Z","published_at":"2026-07-07T16:03:01.303749Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1169","https://nvd.nist.gov/vuln/detail/CVE-2025-55673","https://github.com/apache/superset","https://lists.apache.org/thread/h2hw756wk4sj4z49blvzkr5fntl9hlf8","http://www.openwall.com/lists/oss-security/2025/08/14/3","https://pypi.org/project/apache-superset","https://github.com/advisories/GHSA-9g5x-mm39-wg9r"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"PYSEC-2026-1169","url":"https://osv.dev/vulnerability/PYSEC-2026-1169"},{"source":"nvd","source_id":"CVE-2025-55673","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-55673"}],"summary":"Apache Superset data query improperly discloses database schema information to low-privileged guest user"}