{"action":"Upgrade apache-superset to 2.1.0 or later.","affected":[{"fixed":"2.1.0","introduced":"1.3.0"}],"component":"apache-superset","cve_ids":["CVE-2023-30776"],"ecosystem":"PyPI","epss":0.02067,"exploited":false,"fixed_versions":["2.1.0"],"ghsa_id":"GHSA-cmjc-52fg-9f7j","id":"tcs_01M5KGR01N1RC7P9F31M6PY8NV","modified_at":"2026-07-07T17:57:15.354199427Z","published_at":"2026-07-07T11:45:20.168510Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1171","https://nvd.nist.gov/vuln/detail/CVE-2023-30776","https://github.com/apache/superset","https://lists.apache.org/thread/s9w9w10mt2sngk3solwnmq5k7md53tsz","http://www.openwall.com/lists/oss-security/2023/04/24/3","https://pypi.org/project/apache-superset","https://github.com/advisories/GHSA-cmjc-52fg-9f7j"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"PYSEC-2026-1171","url":"https://osv.dev/vulnerability/PYSEC-2026-1171"}],"summary":"Apache Superset vulnerable to Exposure of Sensitive Information"}