{"action":"Upgrade apache-superset to 2.1.1 or later.","affected":[{"fixed":"2.1.1","introduced":"0"}],"component":"apache-superset","cve_ids":["CVE-2023-39264"],"ecosystem":"PyPI","epss":0.01128,"exploited":false,"fixed_versions":["2.1.1"],"ghsa_id":"GHSA-cpvx-2365-466c","id":"tcs_01M5KGR06GKP5Q2V17EY66QZC8","modified_at":"2026-07-07T17:56:10.326542777Z","published_at":"2026-07-07T11:45:23.202958Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1172","https://nvd.nist.gov/vuln/detail/CVE-2023-39264","https://github.com/apache/superset","https://lists.apache.org/thread/y65t1of7hb445n86o1vdzjct7rfwlx75","https://pypi.org/project/apache-superset","https://github.com/advisories/GHSA-cpvx-2365-466c"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"PYSEC-2026-1172","url":"https://osv.dev/vulnerability/PYSEC-2026-1172"}],"summary":"Apache Superset may expose internal traces on REST API endpoints"}