{"action":"Upgrade apache-superset to 3.0.0 or later.","affected":[{"fixed":"3.0.0","introduced":"0"}],"component":"apache-superset","cve_ids":["CVE-2023-42505"],"ecosystem":"PyPI","epss":0.01018,"exploited":false,"fixed_versions":["3.0.0"],"ghsa_id":"GHSA-fgpw-4w69-j256","id":"tcs_01M5KGR0HCP2GSMT3G91SGP3E3","modified_at":"2026-07-07T17:57:20.019017813Z","published_at":"2026-07-07T11:45:27.763672Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1174","https://nvd.nist.gov/vuln/detail/CVE-2023-42505","https://github.com/apache/superset","https://lists.apache.org/thread/bd0fhtfzrtgo1q8x35tpm8ms144d1t2y","http://www.openwall.com/lists/oss-security/2023/11/28/5","https://pypi.org/project/apache-superset","https://github.com/advisories/GHSA-fgpw-4w69-j256"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"PYSEC-2026-1174","url":"https://osv.dev/vulnerability/PYSEC-2026-1174"}],"summary":"Apache Superset Exposure of Sensitive Information to an Unauthorized Actor vulnerability"}