{"action":"Upgrade apache-superset to 2.1.1 or later.","affected":[{"fixed":"2.1.1","introduced":"1.5.0"}],"component":"apache-superset","cve_ids":["CVE-2023-37941"],"ecosystem":"PyPI","epss":0.35455,"exploited":false,"fixed_versions":["2.1.1"],"ghsa_id":"GHSA-fj4x-m62j-wvwg","id":"tcs_01M5KGR0PKCDM74TSWCSVY43TJ","modified_at":"2026-07-07T17:56:40.946014857Z","published_at":"2026-07-07T11:45:23.531870Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1175","https://nvd.nist.gov/vuln/detail/CVE-2023-37941","https://github.com/apache/superset","https://lists.apache.org/thread/6qk1zscc06yogxxfgz2bh2bvz6vh9g7h","http://packetstormsecurity.com/files/175094/Apache-Superset-2.0.0-Remote-Code-Execution.html","https://pypi.org/project/apache-superset","https://github.com/advisories/GHSA-fj4x-m62j-wvwg"],"severity":{"label":"medium","score":6.6},"sources":[{"source":"osv","source_id":"PYSEC-2026-1175","url":"https://osv.dev/vulnerability/PYSEC-2026-1175"}],"summary":"Apache Superset Deserialization of Untrusted Data vulnerability"}