{"action":"Upgrade apache-superset to 2.1.3 or later.","affected":[{"fixed":"2.1.3","introduced":"0"},{"fixed":"3.0.2","introduced":"3.0.0"}],"component":"apache-superset","cve_ids":["CVE-2023-49734"],"ecosystem":"PyPI","epss":0.0095,"exploited":false,"fixed_versions":["2.1.3","3.0.2"],"ghsa_id":"GHSA-g49j-j489-3xpf","id":"tcs_01M5KGR1MPCXY1XXJHG5RQT73R","modified_at":"2026-07-07T17:56:25.402720653Z","published_at":"2026-07-07T11:45:29.133260Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1180","https://nvd.nist.gov/vuln/detail/CVE-2023-49734","https://github.com/apache/superset/pull/25843","https://github.com/apache/superset/commit/5198279a2ba41ab3e89bd9d7750694179d3f9fe6","https://github.com/apache/superset/commit/cb6de0a9c9f505ee3f26e79ca9bfa5f3901528a0","https://github.com/apache/superset","https://lists.apache.org/thread/985h6ltvtbvdoysso780kkj7x744cds5","http://www.openwall.com/lists/oss-security/2023/12/19/3","https://pypi.org/project/apache-superset","https://github.com/advisories/GHSA-g49j-j489-3xpf"],"severity":{"label":"high","score":7.7},"sources":[{"source":"osv","source_id":"PYSEC-2026-1180","url":"https://osv.dev/vulnerability/PYSEC-2026-1180"}],"summary":"Apache Superset incorrect write permissions vulnerability"}