{"action":"Upgrade apache-superset to 2.1.3 or later.","affected":[{"fixed":"2.1.3","introduced":"0"},{"fixed":"3.0.2","introduced":"3.0.0"}],"component":"apache-superset","cve_ids":["CVE-2023-49736"],"ecosystem":"PyPI","epss":0.01188,"exploited":false,"fixed_versions":["2.1.3","3.0.2"],"ghsa_id":"GHSA-jfxj-xf67-x723","id":"tcs_01M5KGR28K36N63WBYD8YF3T6X","modified_at":"2026-07-07T17:56:22.459113980Z","published_at":"2026-07-07T11:45:29.064759Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1184","https://nvd.nist.gov/vuln/detail/CVE-2023-49736","https://github.com/apache/superset/pull/25779","https://github.com/apache/superset/commit/1d403dab9822a8cee6108669c53e53fad881c751","https://github.com/apache/superset/commit/34101594e284ab3acce692f41aff7759ccb4bf1d","https://github.com/apache/superset","https://lists.apache.org/thread/1kf481bgs3451qcz6hfhobs7xvhp8n1p","http://www.openwall.com/lists/oss-security/2023/12/19/2","https://pypi.org/project/apache-superset","https://github.com/advisories/GHSA-jfxj-xf67-x723"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"PYSEC-2026-1184","url":"https://osv.dev/vulnerability/PYSEC-2026-1184"}],"summary":"Apache Superset SQL injection vulnerability"}