{"action":"Upgrade apache-superset to 5.0.0 or later.","affected":[{"fixed":"5.0.0","introduced":"0"}],"component":"apache-superset","cve_ids":["CVE-2025-55675"],"ecosystem":"PyPI","epss":0.00648,"exploited":false,"fixed_versions":["5.0.0"],"ghsa_id":"GHSA-mhpq-m962-mg92","id":"tcs_01M5KGR2VWJETVMG4C3HFNEQYR","modified_at":"2026-07-07T17:56:29.327044811Z","published_at":"2026-07-07T16:03:01.155424Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1186","https://nvd.nist.gov/vuln/detail/CVE-2025-55675","https://github.com/apache/superset","https://lists.apache.org/thread/op681b4kbd7g84tfjf9omz0sxggbcv33","http://www.openwall.com/lists/oss-security/2025/08/14/6","https://pypi.org/project/apache-superset","https://github.com/advisories/GHSA-mhpq-m962-mg92"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"PYSEC-2026-1186","url":"https://osv.dev/vulnerability/PYSEC-2026-1186"},{"source":"nvd","source_id":"CVE-2025-55675","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-55675"}],"summary":"Apache Superset allows authenticated users to discover metadata about datasources they don't have permission to access"}