{"action":"Upgrade apache-superset to 2.1.1 or later.","affected":[{"fixed":"2.1.1","introduced":"0"}],"component":"apache-superset","cve_ids":["CVE-2023-27523"],"ecosystem":"PyPI","epss":0.01019,"exploited":false,"fixed_versions":["2.1.1"],"ghsa_id":"GHSA-v594-2c97-hx38","id":"tcs_01M5KGR30VRWZ1N26G2HWXD2JR","modified_at":"2026-07-07T17:57:11.702828025Z","published_at":"2026-07-07T11:45:23.401916Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1187","https://nvd.nist.gov/vuln/detail/CVE-2023-27523","https://github.com/apache/superset","https://lists.apache.org/thread/3y97nmwm956b6zg3l8dh9oj0w7dj945h","https://pypi.org/project/apache-superset","https://github.com/advisories/GHSA-v594-2c97-hx38"],"severity":{"label":"medium","score":5},"sources":[{"source":"osv","source_id":"PYSEC-2026-1187","url":"https://osv.dev/vulnerability/PYSEC-2026-1187"}],"summary":"Apache Superset vulnerable to improper data authorization"}