{"action":"Upgrade apache-superset to 4.1.2 or later.","affected":[{"fixed":"4.1.2","introduced":"0"}],"component":"apache-superset","cve_ids":["CVE-2025-27696"],"ecosystem":"PyPI","epss":0.013,"exploited":false,"fixed_versions":["4.1.2"],"ghsa_id":"GHSA-w6c7-j32f-rq8j","id":"tcs_01M5KGR3AS6Y80VSRV73DQ7AKW","modified_at":"2026-07-07T17:57:09.629877323Z","published_at":"2026-07-07T16:02:52.338043Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1189","https://nvd.nist.gov/vuln/detail/CVE-2025-27696","https://github.com/apache/superset/commit/fc844d3dfdace890b32c00a507a959b81122b425","https://github.com/apache/superset","https://lists.apache.org/thread/k2od03bxnxs6vcp80sr03ywcxl194413","http://www.openwall.com/lists/oss-security/2025/05/12/3","https://pypi.org/project/apache-superset","https://github.com/advisories/GHSA-w6c7-j32f-rq8j"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"PYSEC-2026-1189","url":"https://osv.dev/vulnerability/PYSEC-2026-1189"}],"summary":"Apache Superset Allows Ownership Takeover"}