{"action":"Upgrade pycti to 6.9.13 or later.","affected":[{"fixed":"6.9.13","introduced":"6.9.0"}],"component":"pycti","cve_ids":["CVE-2026-27960"],"ecosystem":"PyPI","epss":0.07086,"exploited":false,"fixed_versions":["6.9.13"],"ghsa_id":"GHSA-6vvv-vmfr-xhrx","id":"tcs_01M5KGR3GFPGZE0NB2BABJMW4V","modified_at":"2026-05-20T09:19:14.796649Z","published_at":"2026-05-05T19:16:21.380Z","references":["https://osv.dev/vulnerability/PYSEC-2026-119","https://github.com/OpenCTI-Platform/opencti/security/advisories/GHSA-6vvv-vmfr-xhrx"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"PYSEC-2026-119","url":"https://osv.dev/vulnerability/PYSEC-2026-119"}],"summary":"OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. In versions 6.6.0 through 6.9.12, there is a privilege escalation vulnerability that can be exploit"}