{"action":"Upgrade apache-superset to 2.1.2 or later.","affected":[{"fixed":"2.1.2","introduced":"0"}],"component":"apache-superset","cve_ids":["CVE-2023-43701"],"ecosystem":"PyPI","epss":0.01004,"exploited":false,"fixed_versions":["2.1.2"],"ghsa_id":"GHSA-wq8q-99p5-xfrw","id":"tcs_01M5KGR3NN8CRE03F6BN2E0F8C","modified_at":"2026-07-07T17:56:23.215909234Z","published_at":"2026-07-07T11:45:27.631311Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1190","https://nvd.nist.gov/vuln/detail/CVE-2023-43701","https://github.com/apache/superset","https://lists.apache.org/thread/4dnr1knk50fw60jxkjgqj228f0xcc892","https://www.openwall.com/lists/oss-security/2023/11/27/4","http://www.openwall.com/lists/oss-security/2023/11/27/4","https://pypi.org/project/apache-superset","https://github.com/advisories/GHSA-wq8q-99p5-xfrw"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"PYSEC-2026-1190","url":"https://osv.dev/vulnerability/PYSEC-2026-1190"}],"summary":"Apache Superset Cross-site Scripting vulnerability"}