{"action":"Upgrade authlib to 1.6.5 or later.","affected":[{"fixed":"1.6.5","introduced":"0"}],"component":"authlib","cve_ids":["CVE-2025-61920"],"ecosystem":"PyPI","epss":0.00638,"exploited":false,"fixed_versions":["1.6.5"],"ghsa_id":"GHSA-pq5p-34cr-23v9","id":"tcs_01M5KGR6H3XPFAW336S46F733D","modified_at":"2026-07-07T17:46:32.726793400Z","published_at":"2026-07-07T16:03:07.352723Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1203","https://github.com/authlib/authlib/security/advisories/GHSA-pq5p-34cr-23v9","https://nvd.nist.gov/vuln/detail/CVE-2025-61920","https://github.com/authlib/authlib/commit/867e3f87b072347a1ae9cf6983cc8bbf88447e5e","https://github.com/authlib/authlib","https://lists.debian.org/debian-lts-announce/2025/10/msg00032.html","https://pypi.org/project/authlib","https://github.com/advisories/GHSA-pq5p-34cr-23v9"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"PYSEC-2026-1203","url":"https://osv.dev/vulnerability/PYSEC-2026-1203"}],"summary":"Authlib is vulnerable to Denial of Service via Oversized JOSE Segments"}