{"action":"Upgrade comfy-cli to 3.39.2 or later.","affected":[{"fixed":"3.39.2","introduced":"0"},{"fixed":"4.0.5","introduced":"4.0.0"}],"component":"comfy-cli","cve_ids":["CVE-2026-22777"],"ecosystem":"PyPI","epss":0.00866,"exploited":false,"fixed_versions":["3.39.2","4.0.5"],"ghsa_id":"GHSA-562r-8445-54r2","id":"tcs_01M5KGRH7JHR6E5XTE8BB96TYS","modified_at":"2026-07-07T17:47:26.783426244Z","published_at":"2026-07-07T16:03:18.326519Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1260","https://github.com/Comfy-Org/ComfyUI-Manager/security/advisories/GHSA-562r-8445-54r2","https://nvd.nist.gov/vuln/detail/CVE-2026-22777","https://github.com/Comfy-Org/ComfyUI-Manager/commit/ef8703a3d7ab4e6ecda8f96e0c5816c23d1cb262","https://github.com/Comfy-Org/ComfyUI-Manager/commit/f4fa394e0f03b013f1068c96cff168ad10bd0410","https://github.com/Comfy-Org/ComfyUI-Manager","https://pypi.org/project/comfy-cli","https://github.com/advisories/GHSA-562r-8445-54r2"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"PYSEC-2026-1260","url":"https://osv.dev/vulnerability/PYSEC-2026-1260"}],"summary":"ComfyUI-Manager is Vulnerable to CRLF Injection in Configuration Handler"}