{"action":"Upgrade django-tinymce to 4.1.0 or later.","affected":[{"fixed":"4.1.0","introduced":"0"}],"component":"django-tinymce","cve_ids":["CVE-2024-38356"],"ecosystem":"PyPI","epss":0.00529,"exploited":false,"fixed_versions":["4.1.0"],"ghsa_id":"GHSA-9hcv-j9pv-qmph","id":"tcs_01M5KGRS4B7496K25FD3JG7194","modified_at":"2026-07-07T17:46:38.036836600Z","published_at":"2026-07-07T14:34:34.937384Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1301","https://github.com/tinymce/tinymce/security/advisories/GHSA-9hcv-j9pv-qmph","https://nvd.nist.gov/vuln/detail/CVE-2024-38356","https://github.com/tinymce/tinymce/commit/5acb741665a98e83d62b91713c800abbff43b00d","https://github.com/tinymce/tinymce/commit/a9fb858509f86dacfa8b01cfd34653b408983ac0","https://github.com/tinymce/tinymce","https://owasp.org/www-community/attacks/xss","https://www.tiny.cloud/docs/tinymce/6/6.8.4-release-notes/#overview","https://www.tiny.cloud/docs/tinymce/7/7.2-release-notes/#overview","https://www.tiny.cloud/docs/tinymce/latest/7.2-release-notes/#overview","https://pypi.org/project/django-tinymce","https://github.com/advisories/GHSA-9hcv-j9pv-qmph"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"PYSEC-2026-1301","url":"https://osv.dev/vulnerability/PYSEC-2026-1301"}],"summary":"TinyMCE Cross-Site Scripting (XSS) vulnerability using noneditable_regexp option"}