{"action":"Upgrade django-tinymce to 4.1.0 or later.","affected":[{"fixed":"4.1.0","introduced":"0"}],"component":"django-tinymce","cve_ids":["CVE-2024-38357"],"ecosystem":"PyPI","epss":0.00529,"exploited":false,"fixed_versions":["4.1.0"],"ghsa_id":"GHSA-w9jx-4g6g-rp7x","id":"tcs_01M5KGRS9PGRMC9CGJ20N2Y2C7","modified_at":"2026-07-07T17:46:38.052584330Z","published_at":"2026-07-07T14:34:34.892620Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1302","https://github.com/tinymce/tinymce/security/advisories/GHSA-w9jx-4g6g-rp7x","https://nvd.nist.gov/vuln/detail/CVE-2024-38357","https://github.com/tinymce/tinymce/commit/5acb741665a98e83d62b91713c800abbff43b00d","https://github.com/tinymce/tinymce/commit/a9fb858509f86dacfa8b01cfd34653b408983ac0","https://github.com/tinymce/tinymce","https://owasp.org/www-community/attacks/xss","https://www.tiny.cloud/docs/tinymce/6/6.8.4-release-notes/#overview","https://www.tiny.cloud/docs/tinymce/7/7.2-release-notes/#overview","https://pypi.org/project/django-tinymce","https://github.com/advisories/GHSA-w9jx-4g6g-rp7x"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"PYSEC-2026-1302","url":"https://osv.dev/vulnerability/PYSEC-2026-1302"}],"summary":"TinyMCE Cross-Site Scripting (XSS) vulnerability using noscript elements"}