{"action":"Upgrade docling-core to 2.48.4 or later.","affected":[{"fixed":"2.48.4","introduced":"2.21.0"}],"component":"docling-core","cve_ids":["CVE-2026-24009"],"ecosystem":"PyPI","epss":0.01534,"exploited":false,"fixed_versions":["2.48.4"],"ghsa_id":"GHSA-vqxf-v2gg-x3hc","id":"tcs_01M5KGRVFW664533KR9QJ4WN36","modified_at":"2026-07-07T17:46:38.921284013Z","published_at":"2026-07-07T16:03:19.816786Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1313","https://github.com/docling-project/docling-core/security/advisories/GHSA-vqxf-v2gg-x3hc","https://nvd.nist.gov/vuln/detail/CVE-2026-24009","https://github.com/docling-project/docling-core/issues/482","https://github.com/docling-project/docling-core/commit/3e8d628eeeae50f0f8f239c8c7fea773d065d80c","https://github.com/advisories/GHSA-8q59-q68h-6hv4","https://github.com/docling-project/docling-core","https://github.com/docling-project/docling-core/releases/tag/v2.48.4","https://pypi.org/project/docling-core","https://github.com/advisories/GHSA-vqxf-v2gg-x3hc"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"PYSEC-2026-1313","url":"https://osv.dev/vulnerability/PYSEC-2026-1313"}],"summary":"docling-core vulnerable to Remote Code Execution via unsafe PyYAML usage"}