{"action":"Upgrade document-merge-service to 6.5.2 or later.","affected":[{"fixed":"6.5.2","introduced":"0"}],"component":"document-merge-service","cve_ids":["CVE-2024-37301"],"ecosystem":"PyPI","epss":0.0104,"exploited":false,"fixed_versions":["6.5.2"],"ghsa_id":"GHSA-v5gf-r78h-55q6","id":"tcs_01M5KGRVMAYEZWABN6R3AVVXN0","modified_at":"2026-07-07T17:46:38.958123679Z","published_at":"2026-07-07T14:34:34.665417Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1314","https://github.com/adfinis/document-merge-service/security/advisories/GHSA-v5gf-r78h-55q6","https://nvd.nist.gov/vuln/detail/CVE-2024-37301","https://github.com/adfinis/document-merge-service/commit/a1edd39d33d1bdf75c31ea01c317547be90ca074","https://github.com/adfinis/document-merge-service","https://pypi.org/project/document-merge-service","https://github.com/advisories/GHSA-v5gf-r78h-55q6"],"severity":{"label":"high","score":7.2},"sources":[{"source":"osv","source_id":"PYSEC-2026-1314","url":"https://osv.dev/vulnerability/PYSEC-2026-1314"}],"summary":"document-merge-service vulnerable to Remote Code Execution via Server-Side Template Injection"}