{"action":"Upgrade simpleeval to 1.0.5 or later.","affected":[{"fixed":"1.0.5","introduced":"0"}],"component":"simpleeval","cve_ids":["CVE-2026-32640"],"ecosystem":"PyPI","epss":0.00532,"exploited":false,"fixed_versions":["1.0.5"],"ghsa_id":"GHSA-44vg-5wv2-h2hg","id":"tcs_01M5KGRWH0YHPC9KE6HRCGA05S","modified_at":"2026-05-20T09:19:17.443895Z","published_at":"2026-03-16T14:19:40.930Z","references":["https://osv.dev/vulnerability/PYSEC-2026-132","https://lists.debian.org/debian-lts-announce/2026/04/msg00023.html","https://github.com/danthedeckie/simpleeval/security/advisories/GHSA-44vg-5wv2-h2hg"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"PYSEC-2026-132","url":"https://osv.dev/vulnerability/PYSEC-2026-132"}],"summary":"SimpleEval is a library for adding evaluatable expressions into python projects. Prior to 1.0.5, objects (including modules) can leak dangerous modules through to direct access inside the sandbox. If"}