{"action":"Upgrade ethyca-fides to 2.69.1 or later.","affected":[{"fixed":"2.69.1","introduced":"0"}],"component":"ethyca-fides","cve_ids":["CVE-2025-57816"],"ecosystem":"PyPI","epss":0.00435,"exploited":false,"fixed_versions":["2.69.1"],"ghsa_id":"GHSA-fq34-xw6c-fphf","id":"tcs_01M5KGS0RFAHG1QKM332MB9PVA","modified_at":"2026-07-07T17:46:40.528106089Z","published_at":"2026-07-07T16:03:03.960455Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1341","https://github.com/ethyca/fides/security/advisories/GHSA-fq34-xw6c-fphf","https://nvd.nist.gov/vuln/detail/CVE-2025-57816","https://github.com/ethyca/fides/commit/59903c195e2f9f8915a1db94950aefd557033a5c","https://github.com/ethyca/fides","https://github.com/ethyca/fides/releases/tag/2.69.1","https://pypi.org/project/ethyca-fides","https://github.com/advisories/GHSA-fq34-xw6c-fphf"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"PYSEC-2026-1341","url":"https://osv.dev/vulnerability/PYSEC-2026-1341"}],"summary":"Fides Webserver API Rate Limiting Vulnerability in Proxied Environments"}