{"action":"Upgrade ethyca-fides to 2.69.1 or later.","affected":[{"fixed":"2.69.1","introduced":"0"}],"component":"ethyca-fides","cve_ids":["CVE-2025-57817"],"ecosystem":"PyPI","epss":0.0042,"exploited":false,"fixed_versions":["2.69.1"],"ghsa_id":"GHSA-hjfh-p8f5-24wr","id":"tcs_01M5KGS15HQ7TQ18B749XX1SPR","modified_at":"2026-07-07T17:46:40.614368307Z","published_at":"2026-07-07T16:03:04.063272Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1343","https://github.com/ethyca/fides/security/advisories/GHSA-hjfh-p8f5-24wr","https://nvd.nist.gov/vuln/detail/CVE-2025-57817","https://github.com/ethyca/fides/commit/2ffd125e1089a09b84c27fb5279a05960cbf2452","https://github.com/ethyca/fides","https://github.com/ethyca/fides/releases/tag/2.69.1","https://pypi.org/project/ethyca-fides","https://github.com/advisories/GHSA-hjfh-p8f5-24wr"],"severity":{"label":"high","score":7.2},"sources":[{"source":"osv","source_id":"PYSEC-2026-1343","url":"https://osv.dev/vulnerability/PYSEC-2026-1343"}],"summary":"Fides Webserver API is Vulnerable to OAuth Client Privilege Escalation"}