{"action":"Upgrade homeassistant to 2025.8.0 or later.","affected":[{"fixed":"2025.8.0","introduced":"0"}],"component":"homeassistant","cve_ids":["CVE-2025-65713"],"ecosystem":"PyPI","epss":0.00405,"exploited":false,"fixed_versions":["2025.8.0"],"ghsa_id":"GHSA-pp3g-xmm4-5cw9","id":"tcs_01M5KGSPSFBWHZVKFEPT1ZMNJF","modified_at":"2026-07-07T17:47:15.430696734Z","published_at":"2026-07-07T16:03:14.183901Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1454","https://nvd.nist.gov/vuln/detail/CVE-2025-65713","https://github.com/home-assistant/core/pull/150046","https://gist.github.com/GenoWang/7359360285e0fe21a7a58d10ff71d032","https://github.com/home-assistant/core","https://github.com/home-assistant/core/blob/a4d12694dae82f10e2ca9c524e44a22ab7dacf66/homeassistant/components/downloader/services.py#L32","https://github.com/home-assistant/core/blob/a4d12694dae82f10e2ca9c524e44a22ab7dacf66/homeassistant/util/__init__.py#L20","https://github.com/home-assistant/core/blob/a4d12694dae82f10e2ca9c524e44a22ab7dacf66/homeassistant/util/__init__.py#L32-L38","https://pypi.org/project/homeassistant","https://github.com/advisories/GHSA-pp3g-xmm4-5cw9"],"severity":{"label":"medium","score":4},"sources":[{"source":"osv","source_id":"PYSEC-2026-1454","url":"https://osv.dev/vulnerability/PYSEC-2026-1454"},{"source":"nvd","source_id":"CVE-2025-65713","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-65713"}],"summary":"Home Assistant Core before is vulnerable to Directory Traversal"}