{"action":"Upgrade weblate to 5.17 or later.","affected":[{"fixed":"5.17","introduced":"0"}],"component":"weblate","cve_ids":["CVE-2026-33214"],"ecosystem":"PyPI","epss":0.00236,"exploited":false,"fixed_versions":["5.17"],"ghsa_id":"GHSA-mpf5-3vph-q75r","id":"tcs_01M5KGT39EHC7ZXF3BS733AR4C","modified_at":"2026-05-20T09:19:23.846352Z","published_at":"2026-04-15T18:17:20.053Z","references":["https://osv.dev/vulnerability/PYSEC-2026-152","https://github.com/WeblateOrg/weblate/pull/18513","https://github.com/WeblateOrg/weblate/security/advisories/GHSA-mpf5-3vph-q75r"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"PYSEC-2026-152","url":"https://osv.dev/vulnerability/PYSEC-2026-152"}],"summary":"Weblate is a web based localization tool. In versions prior to 5.17, the translation memory API exposed unintended endpoints, which in turn didn't enforce proper access control. This issue has been fi"}