{"action":"Upgrade langflow to 1.7.1 or later.","affected":[{"fixed":"1.7.1","introduced":"0"}],"component":"langflow","cve_ids":["CVE-2025-68477"],"ecosystem":"PyPI","epss":0.06303,"exploited":false,"fixed_versions":["1.7.1"],"ghsa_id":"GHSA-5993-7p27-66g5","id":"tcs_01M5KGT3R0D2198G1J8Y5S17RS","modified_at":"2026-07-07T17:46:48.092561812Z","published_at":"2026-07-07T16:03:13.875150Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1522","https://github.com/langflow-ai/langflow/security/advisories/GHSA-5993-7p27-66g5","https://nvd.nist.gov/vuln/detail/CVE-2025-68477","https://github.com/langflow-ai/langflow","https://pypi.org/project/langflow","https://github.com/advisories/GHSA-5993-7p27-66g5"],"severity":{"label":"high","score":7.7},"sources":[{"source":"osv","source_id":"PYSEC-2026-1522","url":"https://osv.dev/vulnerability/PYSEC-2026-1522"}],"summary":"Langflow vulnerable to Server-Side Request Forgery"}