{"action":"Upgrade weblate to 5.17 or later.","affected":[{"fixed":"5.17","introduced":"0"}],"component":"weblate","cve_ids":["CVE-2026-33220"],"ecosystem":"PyPI","epss":0.00323,"exploited":false,"fixed_versions":["5.17"],"ghsa_id":"GHSA-mqph-7h49-hqfm","id":"tcs_01M5KGT58DJKB4BZ8KNR6ZQCHT","modified_at":"2026-05-20T09:19:23.903253Z","published_at":"2026-04-15T19:16:35.130Z","references":["https://osv.dev/vulnerability/PYSEC-2026-153","https://github.com/WeblateOrg/weblate/security/advisories/GHSA-mqph-7h49-hqfm","https://github.com/WeblateOrg/weblate/pull/18516"],"severity":{"label":"medium","score":6.8},"sources":[{"source":"osv","source_id":"PYSEC-2026-153","url":"https://osv.dev/vulnerability/PYSEC-2026-153"}],"summary":"Weblate is a web based localization tool. In versions prior to 5.17, the translation memory API exposed unintended endpoints, which in turn didn't perform proper access control. This issue has been fi"}