{"action":"Upgrade lollms to 9.5.0 or later.","affected":[{"fixed":"9.5.0","introduced":"0"}],"component":"lollms","cve_ids":["CVE-2024-4078"],"ecosystem":"PyPI","epss":0.00924,"exploited":false,"fixed_versions":["9.5.0"],"ghsa_id":"GHSA-pwc9-q4hj-pg8g","id":"tcs_01M5KGTH4DCXRGV8K9KXA95QA6","modified_at":"2026-07-07T17:46:56.160022698Z","published_at":"2026-07-07T11:45:42.446064Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1593","https://nvd.nist.gov/vuln/detail/CVE-2024-4078","https://github.com/parisneo/lollms/commit/7ebe08da7e0026b155af4f7be1d6417bc64cf02f","https://github.com/parisneo/lollms","https://huntr.com/bounties/a55a8c04-df44-49b2-bcfa-2a2b728a299d","https://pypi.org/project/lollms","https://github.com/advisories/GHSA-pwc9-q4hj-pg8g"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"PYSEC-2026-1593","url":"https://osv.dev/vulnerability/PYSEC-2026-1593"}],"summary":"LoLLMS Command Injection vulnerability"}