{"action":"Upgrade matrix-synapse to 1.120.1 or later.","affected":[{"fixed":"1.120.1","introduced":"0"}],"component":"matrix-synapse","cve_ids":["CVE-2024-52815"],"ecosystem":"PyPI","epss":0.0057,"exploited":false,"fixed_versions":["1.120.1"],"ghsa_id":"GHSA-f3r3-h2mq-hx2h","id":"tcs_01M5KGTMP9252V64EZBSNQMJ1B","modified_at":"2026-07-07T17:47:03.469944876Z","published_at":"2026-07-07T14:34:46.390890Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1611","https://github.com/element-hq/synapse/security/advisories/GHSA-f3r3-h2mq-hx2h","https://nvd.nist.gov/vuln/detail/CVE-2024-52815","https://github.com/element-hq/synapse","https://pypi.org/project/matrix-synapse","https://github.com/advisories/GHSA-f3r3-h2mq-hx2h"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"PYSEC-2026-1611","url":"https://osv.dev/vulnerability/PYSEC-2026-1611"},{"source":"nvd","source_id":"CVE-2024-52815","url":"https://nvd.nist.gov/vuln/detail/CVE-2024-52815"}],"summary":"Synapse allows a a malformed invite to break the invitee's `/sync`"}