{"action":"Upgrade github.com/containerd/containerd to 1.7.35 or later.","affected":[{"fixed":"1.7.35","introduced":"0"}],"component":"github.com/containerd/containerd","cve_ids":["CVE-2026-53495"],"ecosystem":"Go","epss":0.00162,"exploited":false,"fixed_versions":["1.7.35"],"ghsa_id":"GHSA-7jxh-36q5-gcqv","id":"tcs_01M5KGTQCVCBK28XCEP6YS0EHX","modified_at":"2026-09-17T17:30:11.249324699Z","published_at":"2026-09-16T16:56:22Z","references":["https://osv.dev/vulnerability/GO-2026-6444","https://github.com/containerd/containerd/security/advisories/GHSA-7jxh-36q5-gcqv","https://github.com/containerd/containerd/releases/tag/v1.7.35","https://github.com/containerd/containerd/releases/tag/v2.0.12","https://github.com/containerd/containerd/releases/tag/v2.2.8","https://github.com/containerd/containerd/releases/tag/v2.3.5"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2026-6444","url":"https://osv.dev/vulnerability/GO-2026-6444"}],"summary":"containerd: CRI ExecSync Goroutine Leak Leads to Node-Level Denial of Service in github.com/containerd/containerd"}