{"action":"Upgrade pycti to 6.9.7 or later.","affected":[{"fixed":"6.9.7","introduced":"0"}],"component":"pycti","cve_ids":["CVE-2026-44730"],"ecosystem":"PyPI","epss":0.00316,"exploited":false,"fixed_versions":["6.9.7"],"ghsa_id":"GHSA-q537-qhj4-wcjx","id":"tcs_01M5KGTZKV4TVYZXK638RW1P6D","modified_at":"2026-05-28T12:00:04.639869461Z","published_at":"2026-05-26T18:16:51.023Z","references":["https://osv.dev/vulnerability/PYSEC-2026-167","https://github.com/OpenCTI-Platform/opencti/security/advisories/GHSA-q537-qhj4-wcjx"],"severity":{"label":"high","score":7.2},"sources":[{"source":"osv","source_id":"PYSEC-2026-167","url":"https://osv.dev/vulnerability/PYSEC-2026-167"}],"summary":"OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. Prior to 6.9.7, an organization admin can escalate their privileges by adding a user from a differe"}