{"action":"Upgrade open-webui to 0.3.14 or later.","affected":[{"fixed":"0.3.14","introduced":"0"}],"component":"open-webui","cve_ids":["CVE-2024-6706"],"ecosystem":"PyPI","epss":0.00657,"exploited":false,"fixed_versions":["0.3.14"],"ghsa_id":"GHSA-5jp3-wp5v-5363","id":"tcs_01M5KGV9WPPHWAEKZ6ZGWHRHSJ","modified_at":"2026-07-23T09:45:09.956589670Z","published_at":"2026-07-07T14:34:38.600149Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1722","https://nvd.nist.gov/vuln/detail/CVE-2024-6706","https://github.com/open-webui/open-webui","https://korelogic.com/Resources/Advisories/KL-001-2024-005.txt","https://pypi.org/project/open-webui","https://github.com/advisories/GHSA-5jp3-wp5v-5363"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"PYSEC-2026-1722","url":"https://osv.dev/vulnerability/PYSEC-2026-1722"}],"summary":"Open WebUI Stored Cross-Site Scripting Vulnerability"}