{"action":"Upgrade peppol-py to 1.1.1 or later.","affected":[{"fixed":"1.1.1","introduced":"0"}],"component":"peppol-py","cve_ids":["CVE-2025-66371"],"ecosystem":"PyPI","epss":0.00345,"exploited":false,"fixed_versions":["1.1.1"],"ghsa_id":"GHSA-24hm-wm2h-h8w7","id":"tcs_01M5KGVHCA51H8YJA154M9TGC7","modified_at":"2026-07-07T17:47:18.154277233Z","published_at":"2026-07-07T16:03:11.009339Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1765","https://nvd.nist.gov/vuln/detail/CVE-2025-66371","https://github.com/iterasdev/peppol-py/pull/16","https://github.com/iterasdev/peppol-py/commit/349a4bff8adb6205ea411bac8d7a06da0477abd7","https://github.com/iterasdev/peppol-py","https://github.com/iterasdev/peppol-py/releases/tag/1.1.1","https://invoice.secvuln.info","https://pypi.org/project/peppol-py","https://github.com/advisories/GHSA-24hm-wm2h-h8w7"],"severity":{"label":"medium","score":5},"sources":[{"source":"osv","source_id":"PYSEC-2026-1765","url":"https://osv.dev/vulnerability/PYSEC-2026-1765"}],"summary":"Peppol-py is vulnerable to XXE attacks due to Saxon configuration"}