{"action":"Upgrade pgadmin4 to 9.8 or later.","affected":[{"fixed":"9.8","introduced":"0"}],"component":"pgadmin4","cve_ids":["CVE-2025-9636"],"ecosystem":"PyPI","epss":0.00227,"exploited":false,"fixed_versions":["9.8"],"ghsa_id":"GHSA-6859-2qxq-ffv2","id":"tcs_01M5KGVJC5Q12JCWRA36S4W61Z","modified_at":"2026-07-07T17:47:18.623335235Z","published_at":"2026-07-07T16:03:03.433540Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1769","https://nvd.nist.gov/vuln/detail/CVE-2025-9636","https://github.com/pgadmin-org/pgadmin4/issues/9114","https://github.com/pgadmin-org/pgadmin4/commit/cdeb18fcbb139a200b5a4779c82f9cd1aaaf3c89","https://github.com/pgadmin-org/pgadmin4","https://pypi.org/project/pgadmin4","https://github.com/advisories/GHSA-6859-2qxq-ffv2"],"severity":{"label":"high","score":7.9},"sources":[{"source":"osv","source_id":"PYSEC-2026-1769","url":"https://osv.dev/vulnerability/PYSEC-2026-1769"}],"summary":"pgadmin4 is affected by a Cross-Origin Opener Policy (COOP) vulnerability"}