{"action":"Upgrade pgadmin4 to 9.10 or later.","affected":[{"fixed":"9.10","introduced":"0"}],"component":"pgadmin4","cve_ids":["CVE-2025-12765"],"ecosystem":"PyPI","epss":0.0023,"exploited":false,"fixed_versions":["9.10"],"ghsa_id":"GHSA-g4r8-3qmh-pmch","id":"tcs_01M5KGVK468G9J87PAYEF8FAB0","modified_at":"2026-07-07T17:47:18.917858675Z","published_at":"2026-07-07T16:03:10.307459Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1773","https://nvd.nist.gov/vuln/detail/CVE-2025-12765","https://github.com/pgadmin-org/pgadmin4/issues/9324","https://github.com/pgadmin-org/pgadmin4/commit/09d2b7eeb0e330df73b1aef0cba57788fde52b6b","https://github.com/pgadmin-org/pgadmin4","https://pypi.org/project/pgadmin4","https://github.com/advisories/GHSA-g4r8-3qmh-pmch"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"PYSEC-2026-1773","url":"https://osv.dev/vulnerability/PYSEC-2026-1773"}],"summary":"pgAdmin has vulnerability in LDAP authentication mechanism that allows bypassing TLS certificate verification"}