{"action":"Upgrade pgadmin4 to 7.7 or later.","affected":[{"fixed":"7.7","introduced":"0"}],"component":"pgadmin4","cve_ids":["CVE-2023-5002"],"ecosystem":"PyPI","epss":0.01784,"exploited":false,"fixed_versions":["7.7"],"ghsa_id":"GHSA-ghp8-52vx-77j4","id":"tcs_01M5KGVK91SJABGE47YVZPYWVD","modified_at":"2026-07-07T17:48:01.050785397Z","published_at":"2026-07-07T11:45:24.753487Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1774","https://nvd.nist.gov/vuln/detail/CVE-2023-5002","https://github.com/pgadmin-org/pgadmin4/issues/6763","https://github.com/pgadmin-org/pgadmin4/commit/35f05e49b3632a0a674b9b36535a7fe2d93dd0c2","https://bugzilla.redhat.com/show_bug.cgi?id=2239164","https://github.com/pgadmin-org/pgadmin4","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/2S24D3S2GVNGTDNE6SF2OQSOPU3H72UW","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/VIRTMQZEE6K7RD37ERZ2UFYFLEUXLQU3","https://pypi.org/project/pgadmin4","https://github.com/advisories/GHSA-ghp8-52vx-77j4"],"severity":{"label":"medium","score":6},"sources":[{"source":"osv","source_id":"PYSEC-2026-1774","url":"https://osv.dev/vulnerability/PYSEC-2026-1774"}],"summary":"pgAdmin failed to properly control the server code"}