{"action":"Upgrade pgadmin4 to 9.10 or later.","affected":[{"fixed":"9.10","introduced":"0"}],"component":"pgadmin4","cve_ids":["CVE-2025-12763"],"ecosystem":"PyPI","epss":0.00914,"exploited":false,"fixed_versions":["9.10"],"ghsa_id":"GHSA-rm79-x4g6-hvg5","id":"tcs_01M5KGVKJPGWYCK30EKT968F0F","modified_at":"2026-07-07T17:48:01.151736209Z","published_at":"2026-07-07T16:03:10.213030Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1776","https://nvd.nist.gov/vuln/detail/CVE-2025-12763","https://github.com/pgadmin-org/pgadmin4/issues/9323","https://github.com/pgadmin-org/pgadmin4/commit/e374edc69239b3e02ecde895e27d9f9e488b87ee","https://github.com/pgadmin-org/pgadmin4","https://pypi.org/project/pgadmin4","https://github.com/advisories/GHSA-rm79-x4g6-hvg5"],"severity":{"label":"medium","score":6.8},"sources":[{"source":"osv","source_id":"PYSEC-2026-1776","url":"https://osv.dev/vulnerability/PYSEC-2026-1776"}],"summary":"pgAdmin 4 has command injection vulnerability on Windows systems"}