{"action":"Upgrade plone to 6.0.7 or later.","affected":[{"fixed":"6.0.7","introduced":"0"}],"component":"plone","cve_ids":["CVE-2024-0669"],"ecosystem":"PyPI","epss":0.00291,"exploited":false,"fixed_versions":["6.0.7"],"ghsa_id":"GHSA-5xfx-55x4-j223","id":"tcs_01M5KGVQKSPS7K0AGDFBJH0T20","modified_at":"2026-07-07T17:48:06.205479331Z","published_at":"2026-07-07T11:45:30.650365Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1797","https://nvd.nist.gov/vuln/detail/CVE-2024-0669","https://github.com/plone/Plone","https://www.incibe.es/en/incibe-cert/notices/aviso/cross-frame-scripting-xfs-plone-cms","https://pypi.org/project/plone","https://github.com/advisories/GHSA-5xfx-55x4-j223"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"PYSEC-2026-1797","url":"https://osv.dev/vulnerability/PYSEC-2026-1797"}],"summary":"Cross-Frame Scripting vulnerability has been found on Plone CMS"}