{"action":"Upgrade sentry to 24.4.1 or later.","affected":[{"fixed":"24.4.1","introduced":"24.3.0"}],"component":"sentry","cve_ids":["CVE-2024-32474"],"ecosystem":"PyPI","epss":0.00428,"exploited":false,"fixed_versions":["24.4.1"],"ghsa_id":"GHSA-6cjm-4pxw-7xp9","id":"tcs_01M5KGWDT2JQNWR6C2G4ZS8B00","modified_at":"2026-07-07T17:47:52.941104795Z","published_at":"2026-07-07T11:45:39.847461Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1911","https://github.com/getsentry/sentry/security/advisories/GHSA-6cjm-4pxw-7xp9","https://nvd.nist.gov/vuln/detail/CVE-2024-32474","https://github.com/getsentry/sentry/pull/66393","https://github.com/getsentry/sentry/pull/69148","https://github.com/getsentry/sentry/commit/d5b34568d9f1c41362ccb62141532a0a2169512f","https://github.com/getsentry/sentry","https://pypi.org/project/sentry","https://github.com/advisories/GHSA-6cjm-4pxw-7xp9"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"PYSEC-2026-1911","url":"https://osv.dev/vulnerability/PYSEC-2026-1911"}],"summary":"Sentry vulnerable to leaking superuser cleartext password in logs"}