{"action":"Upgrade sentry to 23.7.2 or later.","affected":[{"fixed":"23.7.2","introduced":"10.0.0"}],"component":"sentry","cve_ids":["CVE-2023-39531"],"ecosystem":"PyPI","epss":0.00356,"exploited":false,"fixed_versions":["23.7.2"],"ghsa_id":"GHSA-hgj4-h2x3-rfx4","id":"tcs_01M5KGWED533T9KJVR6JBYG07G","modified_at":"2026-07-07T17:48:10.218874285Z","published_at":"2026-07-07T11:45:22.244062Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1915","https://github.com/getsentry/sentry/security/advisories/GHSA-hgj4-h2x3-rfx4","https://nvd.nist.gov/vuln/detail/CVE-2023-39531","https://github.com/getsentry/sentry","https://pypi.org/project/sentry","https://github.com/advisories/GHSA-hgj4-h2x3-rfx4"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"PYSEC-2026-1915","url":"https://osv.dev/vulnerability/PYSEC-2026-1915"}],"summary":"Sentry vulnerable to incorrect credential validation on OAuth token requests"}