{"action":"Upgrade spacy-llm to 0.7.3 or later.","affected":[{"fixed":"0.7.3","introduced":"0"}],"component":"spacy-llm","cve_ids":["CVE-2025-25362"],"ecosystem":"PyPI","epss":0.00796,"exploited":false,"fixed_versions":["0.7.3"],"ghsa_id":"GHSA-793v-gxfp-9q9h","id":"tcs_01M5KGWHSK4SJFBA6G6DWRQGAM","modified_at":"2026-07-07T17:47:08.721375106Z","published_at":"2026-07-07T14:34:50.512301Z","references":["https://osv.dev/vulnerability/PYSEC-2026-1934","https://nvd.nist.gov/vuln/detail/CVE-2025-25362","https://github.com/explosion/spacy-llm/issues/492","https://github.com/explosion/spacy-llm/pull/491","https://github.com/explosion/spacy-llm/commit/8bde0490cc1e9de9dd2e84480b7b5cd18a94d739","https://github.com/explosion/spacy-llm","https://www.hacktivesecurity.com/blog/2025/04/01/cve-2025-25362-old-vulnerabilities-new-victims-breaking-llm-prompts-with-ssti","https://pypi.org/project/spacy-llm","https://github.com/advisories/GHSA-793v-gxfp-9q9h"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"PYSEC-2026-1934","url":"https://osv.dev/vulnerability/PYSEC-2026-1934"}],"summary":"Spacy-LLM Server-Side Template Injection (SSTI) vulnerability"}