{"action":"Upgrade vllm to 0.11.1 or later.","affected":[{"fixed":"0.11.1","introduced":"0"}],"component":"vllm","cve_ids":["CVE-2025-66448"],"ecosystem":"PyPI","epss":0.0066,"exploited":false,"fixed_versions":["0.11.1"],"ghsa_id":"GHSA-8fr4-5q9j-m8gm","id":"tcs_01M5KGX09YA7TS519AR38ZCPXX","modified_at":"2026-07-07T17:48:15.884423346Z","published_at":"2026-07-07T16:03:11.918128Z","references":["https://osv.dev/vulnerability/PYSEC-2026-2015","https://github.com/vllm-project/vllm/security/advisories/GHSA-8fr4-5q9j-m8gm","https://nvd.nist.gov/vuln/detail/CVE-2025-66448","https://github.com/vllm-project/vllm/pull/28126","https://github.com/vllm-project/vllm/commit/ffb08379d8870a1a81ba82b72797f196838d0c86","https://github.com/vllm-project/vllm","https://pypi.org/project/vllm","https://github.com/advisories/GHSA-8fr4-5q9j-m8gm"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"PYSEC-2026-2015","url":"https://osv.dev/vulnerability/PYSEC-2026-2015"}],"summary":"vLLM vulnerable to remote code execution via transformers_utils/get_config"}