{"action":"Upgrade vllm to 0.11.1 or later.","affected":[{"fixed":"0.11.1","introduced":"0.10.2"}],"component":"vllm","cve_ids":["CVE-2025-62164"],"ecosystem":"PyPI","epss":0.00963,"exploited":false,"fixed_versions":["0.11.1"],"ghsa_id":"GHSA-mrw7-hf4f-83pf","id":"tcs_01M5KGX12520GX5QGMPPJ820PY","modified_at":"2026-07-07T17:48:16.120884521Z","published_at":"2026-07-07T16:03:10.617331Z","references":["https://osv.dev/vulnerability/PYSEC-2026-2018","https://github.com/vllm-project/vllm/security/advisories/GHSA-mrw7-hf4f-83pf","https://nvd.nist.gov/vuln/detail/CVE-2025-62164","https://github.com/vllm-project/vllm/pull/27204","https://github.com/vllm-project/vllm/commit/58fab50d82838d5014f4a14d991fdb9352c9c84b","https://github.com/vllm-project/vllm","https://pypi.org/project/vllm","https://github.com/advisories/GHSA-mrw7-hf4f-83pf"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"PYSEC-2026-2018","url":"https://osv.dev/vulnerability/PYSEC-2026-2018"}],"summary":"vLLM deserialization vulnerability leading to DoS and potential RCE"}