{"action":"Upgrade pycti to 7.260227.0 or later.","affected":[{"fixed":"7.260227.0","introduced":"0"}],"component":"pycti","cve_ids":["CVE-2026-35212"],"ecosystem":"PyPI","epss":0.00149,"exploited":false,"fixed_versions":["7.260227.0"],"ghsa_id":"GHSA-rg6r-x26x-63vq","id":"tcs_01M5KGX2XS54E2J2QSAZWEA6DM","modified_at":"2026-06-06T10:30:04.771805081Z","published_at":"2026-06-02T22:16:16.727Z","references":["https://osv.dev/vulnerability/PYSEC-2026-203","https://github.com/OpenCTI-Platform/opencti/security/advisories/GHSA-rg6r-x26x-63vq"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"PYSEC-2026-203","url":"https://osv.dev/vulnerability/PYSEC-2026-203"}],"summary":"OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. Versions prior to 7.260227.0 are vulnerable to XSS in the rendering of email-message observable bod"}