{"action":"Upgrade xml2rfc to 3.30.2 or later.","affected":[{"fixed":"3.30.2","introduced":"0"}],"component":"xml2rfc","cve_ids":["CVE-2025-11059"],"ecosystem":"PyPI","exploited":false,"fixed_versions":["3.30.2"],"ghsa_id":"GHSA-9mv7-3c64-mmqw","id":"tcs_01M5KGX7W7QZNR5C02ZBEKMDTM","modified_at":"2026-07-07T17:48:17.468824131Z","published_at":"2026-07-07T16:03:04.649471Z","references":["https://osv.dev/vulnerability/PYSEC-2026-2057","https://github.com/ietf-tools/xml2rfc/security/advisories/GHSA-9mv7-3c64-mmqw","https://github.com/ietf-tools/xml2rfc/commit/73fb1c91fc62ac540bb6bd24f982f2becf84c1b0","https://github.com/ietf-tools/xml2rfc","https://github.com/ietf-tools/xml2rfc/releases/tag/v3.30.2","https://pypi.org/project/xml2rfc","https://github.com/advisories/GHSA-9mv7-3c64-mmqw","https://nvd.nist.gov/vuln/detail/CVE-2025-11059"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2026-2057","url":"https://osv.dev/vulnerability/PYSEC-2026-2057"}],"summary":"xml2rfc is vulnerable to arbitrary file reads through prepped files"}