{"action":"Upgrade zope to 4.8.10 or later.","affected":[{"fixed":"4.8.10","introduced":"0"},{"fixed":"5.8.5","introduced":"5.8.0"}],"component":"zope","cve_ids":["CVE-2023-42458"],"ecosystem":"PyPI","epss":0.00714,"exploited":false,"fixed_versions":["4.8.10","5.8.5"],"ghsa_id":"GHSA-wm8q-9975-xh5v","id":"tcs_01M5KGXBBWZX38ESV193VZ48D2","modified_at":"2026-07-07T17:48:17.121157164Z","published_at":"2026-07-07T11:45:24.678692Z","references":["https://osv.dev/vulnerability/PYSEC-2026-2077","https://github.com/zopefoundation/Zope/security/advisories/GHSA-wm8q-9975-xh5v","https://nvd.nist.gov/vuln/detail/CVE-2023-42458","https://github.com/zopefoundation/Zope/commit/26a55dbc301db417f47cafda6fe0f983b5690088","https://github.com/zopefoundation/Zope/commit/603b0a12881c90a072a7a65e32d47ed898ce37cb","https://github.com/zopefoundation/Zope","http://www.openwall.com/lists/oss-security/2023/09/22/2","https://pypi.org/project/zope","https://github.com/advisories/GHSA-wm8q-9975-xh5v"],"severity":{"label":"low","score":3.7},"sources":[{"source":"osv","source_id":"PYSEC-2026-2077","url":"https://osv.dev/vulnerability/PYSEC-2026-2077"}],"summary":"Zope vulnerable to Stored Cross Site Scripting with SVG images"}