{"action":"Upgrade authlib to 1.6.9 or later.","affected":[{"fixed":"1.6.9","introduced":"0"}],"component":"authlib","cve_ids":["CVE-2026-28498"],"ecosystem":"PyPI","epss":0.0024,"exploited":false,"fixed_versions":["1.6.9"],"ghsa_id":"GHSA-m344-f55w-2m6j","id":"tcs_01M5KGXJNDHTMJTQ4Y26GWEAAH","modified_at":"2026-07-13T07:15:14.229577118Z","published_at":"2026-03-16T18:16:07.717Z","references":["https://osv.dev/vulnerability/PYSEC-2026-2117","https://access.redhat.com/security/cve/CVE-2026-28498","https://security.access.redhat.com/data/csaf/v2/vex/2026/cve-2026-28498.json","https://access.redhat.com/errata/RHSA-2026:6309","https://access.redhat.com/errata/RHSA-2026:6497","https://access.redhat.com/errata/RHSA-2026:6567","https://access.redhat.com/errata/RHSA-2026:6568","https://access.redhat.com/errata/RHSA-2026:6720","https://access.redhat.com/errata/RHSA-2026:6912","https://github.com/authlib/authlib/releases/tag/v1.6.9","https://bugzilla.redhat.com/show_bug.cgi?id=2448182","https://github.com/authlib/authlib/commit/b9bb2b25bf8b7e01512d847a95c1749646eaa72b","https://github.com/authlib/authlib/security/advisories/GHSA-m344-f55w-2m6j"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"PYSEC-2026-2117","url":"https://osv.dev/vulnerability/PYSEC-2026-2117"}],"summary":"Authlib is a Python library which builds OAuth and OpenID Connect servers. Prior to version 1.6.9, a library-level vulnerability was identified in the Authlib Python library concerning the validation"}