{"action":"Upgrade dynaconf to 3.2.13 or later.","affected":[{"fixed":"3.2.13","introduced":"0"}],"component":"dynaconf","cve_ids":["CVE-2026-33154"],"ecosystem":"PyPI","epss":0.00536,"exploited":false,"fixed_versions":["3.2.13"],"ghsa_id":"GHSA-pxrr-hq57-q35p","id":"tcs_01M5KGXR1334XY7Z93P1MFSVA6","modified_at":"2026-07-13T07:15:24.179518775Z","published_at":"2026-03-20T21:17:15.740Z","references":["https://osv.dev/vulnerability/PYSEC-2026-2147","https://github.com/dynaconf/dynaconf/releases/tag/3.2.13","https://github.com/dynaconf/dynaconf/commit/2fbb45ee36b8c0caa5b924fe19f3c1a5e8603fa7","https://github.com/dynaconf/dynaconf/security/advisories/GHSA-pxrr-hq57-q35p"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"PYSEC-2026-2147","url":"https://osv.dev/vulnerability/PYSEC-2026-2147"}],"summary":"dynaconf is a configuration management tool for Python. Prior to version 3.2.13, Dynaconf is vulnerable to Server-Side Template Injection (SSTI) due to unsafe template evaluation in the @Jinja resolve"}