{"action":"Upgrade indico to 3.3.10 or later.","affected":[{"fixed":"3.3.10","introduced":"0"}],"component":"indico","cve_ids":["CVE-2026-25738"],"ecosystem":"PyPI","epss":0.00269,"exploited":false,"fixed_versions":["3.3.10"],"ghsa_id":"GHSA-f47c-3c5w-v7p4","id":"tcs_01M5KGXY4GE2BX646RG1A7CYSY","modified_at":"2026-07-13T07:15:32.968241397Z","published_at":"2026-02-19T16:27:15.093Z","references":["https://osv.dev/vulnerability/PYSEC-2026-2181","https://github.com/indico/indico/releases/tag/v3.3.10","https://github.com/indico/indico/security/advisories/GHSA-f47c-3c5w-v7p4","https://github.com/indico/indico/commit/70d341826116fac5868719a6133f2c26d9345137"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"PYSEC-2026-2181","url":"https://osv.dev/vulnerability/PYSEC-2026-2181"}],"summary":"Indico is an event management system that uses Flask-Multipass, a multi-backend authentication system for Flask. Versions prior to 3.3.10 are vulnerable to server-side request forgery. Indico makes ou"}