{"action":"Upgrade indico to 3.3.10 or later.","affected":[{"fixed":"3.3.10","introduced":"0"}],"component":"indico","cve_ids":["CVE-2026-25739"],"ecosystem":"PyPI","epss":0.00193,"exploited":false,"fixed_versions":["3.3.10"],"ghsa_id":"GHSA-jxc4-54g3-j7vp","id":"tcs_01M5KGXY9FH1TVE8P922TMK104","modified_at":"2026-07-13T07:15:33.055141141Z","published_at":"2026-02-19T16:27:15.270Z","references":["https://osv.dev/vulnerability/PYSEC-2026-2182","https://github.com/indico/indico/releases/tag/v3.3.10","https://github.com/indico/indico/security/advisories/GHSA-jxc4-54g3-j7vp"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"PYSEC-2026-2182","url":"https://osv.dev/vulnerability/PYSEC-2026-2182"}],"summary":"Indico is an event management system that uses Flask-Multipass, a multi-backend authentication system for Flask. Versions prior to 3.3.10 are vulnerable to cross-site scripting when uploading certain"}